Перейти к содержанию
DAN_07

Lost Alpha DC 1.4006 неофициальный патч

Рекомендуемые сообщения

 

ktoto6 В какой момент времени по сюжету это происходит и в каком точно месте? Какие моды и правки есть?
Это не норма. Сколько раз не видел, сталкеры ещё перед входом умирают.

Теперь понятно, что это именно центральный форт. Да, он сделан гением через жопу. Надо исправлять.

Изменено пользователем DAN_07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Я точно не помню, когда это было. Скорее всего это было после того, как я в первый раз вернулся с болота, но возможно позже. Когда я до этого играл в версию 1.5, сталкеры тоже убивали всех военных на базе военных, а те не сопротивлялись.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

ktoto6 Да это тянется ещё с оригинальной Лост Альфы 2014 года. Раньше их даже крысы съедали.
Теперь этой глупости не будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
В 16.04.2021 в 18:02, DAN_07 сказал:

понятно, что это именно центральный форт. Да, он сделан гением через жопу.

Это точно.

 

Спойлер

87116f57f4102b23e56ac7ddb56f5144b0608440

 

 

Изменено пользователем flt_1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Через некоторое время на центральный форт пришли новые военные в костюмах Скат 9 и с нормальными автоматами, но потом опять пришёл сталкер в кожаной куртке и с обрезом и всех перестрелял.

Спойлер

323804190_ss_yurar_05-01-21_16-53-06_(la06_yantar)2.thumb.jpg.53d4fb2bd66c26b72b0cc0d1ff3691da.jpg2026560622_ss_yurar_05-01-21_16-56-22_(la06_yantar)2.thumb.jpg.faf702375635d3874bf3bb1568b756ae.jpg

 

Изменено пользователем ktoto6

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

ktoto6 Там сломана логика и они вообще не могут в бой вступать. Потрачено.

Исправлено в следующем обновлении.

 

 

Изменено пользователем DAN_07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Парни, всем привет! Помогите кто чем может. Дело в том что, это пятый сайт где я ищу ответ на вопрос : - Как вставить оружие в правый слот ? Автомат и дробовик вставляются только в левый слот. При перетаскивании - вылет. S.T.A.L.K.E.R.: Lost Alpha Developer's Cut (2014) [Ru/En] (1.4005) Mod dez0wave

Особенности релиза:

Версия: 1.4005

Опционально: официальные дополнения (Геймплейное DLC + PRM Weapons DLC, Новые модели НПС и Альтернативные модели наемников (не рекомендуется, вызывает вылеты!), Autumn Pack, русская озвучка)

Новые модели и альтернативные я не устанавливал.

Изменено пользователем bect
Уточнение

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

bect Какая версия Extended пака, какой именно вылет? Хоть бы полный лог с вылетом приложил...
Если и шлемы не одеваются, то не обновлён движок игры с 1.4005 до 1.4006.
Или это кастомный баг кастомных сборок -- скачать оригинал с moddb (Ссылки на загрузку в шапке).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Лог с вылетом приложил.

xray_rs.log

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

bect Было бы интересно узнать, сразу ли вылетать начал слот или он сначала работал.
А пока проблема в неизвестном репаке с Extended паком самой первой версии. Предлагаю скачать торрентом чистую версию 1.4005 и поверх установить Extended Pack 1.5 вручную или установщиком отсюда.

Проверка целостности основных игровых архивов
LADC05ORIG.md5 или LADC05ORIG.sfv.
Если ошибок нет, то можно сразу ставить поверх Extended Pack 1.5 согласно инструкции. 

Изменено пользователем DAN_07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Mod dez0wave при запуске установки сам проверяет целостность архивов и дополнений.

Вылетает сразу, как только я получил оружие которое можно вставить в правый слот. Extended Pack 1.5 нет спасибо, я уже пробовал версию 1.4007 там тоже самое. Ты лог то смотрел, специально для тебя выложил. комп у меня 2006 года, на других сборках, кроме 1.4005 тормозит.  

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
9 часов назад, bect сказал:

комп у меня 2006 года, на других сборках, кроме 1.4005 тормозит

Во-первых, конкретно сейчас у тебя версия LADC 1.4006 Extended pack 1.0 PRM, именно в 1.4006 завезли шлемы и второй слот оружия. На core2duo и 8600gt этой проблемы нет. Если интересно, в паке 1.5 добавлены дополнительные настройки оптимизации и нет жрущей отражениями воды из 1.4007, быстрее будет с HDD грузиться. Это не говоря уже об исправлении багов и вылетов.

Во-вторых, у тебя наверняка есть распакованные файлы в gamedata. А конкретно, где-то есть лишний файл actor.ltx, в котором нет правильной строчки allow_second_rifle_slot = true ; second rifle slot toggle
Или он именно в твоей версии Extended пака битый (файл mods\gameplay_dlc_prm_weapons_dlc.xdb) и его надо обновлять.

Вдогонку желаю иметь всегда обновлёнными библиотеки Microsoft Visual C++ 2005, 2008, 2010, 2012, 2013

Изменено пользователем DAN_07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
32 минуты назад, DAN_07 сказал:

нет правильной строчки allow_second_rifle_slot = true ; second rifle slot toggle

Сейчас распаковал gameplay_dlc_prm_weapons_dlc.xdb посмотрел actor.ltx там точно так и записано.

А как может быть битым файл, если он в само распаковывающемся архиве и при запуске проверяет хеш- сумму?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

bect А ты проверял свою сборку игры на другой машине? Так и выяснишь в чём проблема - в сборке игры или в твоём ПК.
Хотя обычно эта ошибка бывает при некорректной установке/сторонних кривых модах.
Или кто-то насильно пытается загружать сохранения от 1.4005... но это маловероятно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
1 час назад, DAN_07 сказал:


Хотя обычно эта ошибка бывает при некорректной установке/сторонних кривых модах.
Или кто-то насильно пытается загружать сохранения от 1.4005... но это маловероятно

Почему ты решил что у меня версия 1.4006? По поводу кривых модов, посмотри скриншот, 9895 человек поблагодарили и ясно написано версия 1.4005. возможности проверить на другом компьютере нет.

Скриншот.jpg


Дополнено 23 минуты спустя
2 часа назад, DAN_07 сказал:


Во-вторых, у тебя наверняка есть распакованные файлы в gamedata. А конкретно, где-то есть лишний файл actor.ltx, в котором нет правильной строчки allow_second_rifle_slot = true ; second rifle slot toggle
 

Сейчас внимательно прочитал эти строки, и до меня как до жирафа, дошло. Я редактировал actor.ltx

из gamedata.db0 и gamedata.db1, а надо из мода gameplay_dlc_prm_weapons_dlc.xdb, но я читал где то что файлы из папки mods имеют приоритет при загрузке, поэтому и сделал, так как сделал.

В общем сейчас отредактировал actor.ltx из gameplay_dlc_prm_weapons_dlc.xdb и все заработало.

Выражаю огромную благодарность, за помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Распакованные файлы в gamedata всегда имеют больший приоритет.
 

50 минут назад, bect сказал:

Почему ты решил что у меня версия 1.4006?

Самая первая версия патча 1.4006 со шлемами и вторым слотом оружия вышла как Extended pack 1.0 для 1.4005. Тогда в меню ещё оставалось 1.4005, т.к. продолжения разработки не ожидалось. Сейчас вся ветка версий с шлемами и доп. слотом перед глобальным обновлением 1.4007 имеет номер 1.4006.

Советую всё же обновить пак до 1.5 или хотя бы исправленную озвучку la_rus_voice (100321).

Изменено пользователем DAN_07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Почитал описание 1.4006, но не понял, в чем отличие от 1.4005, течение времени самое полезное. Остальное  мне не интересно. Про озвучку: https://synthira.ru/load/s_t_a_l_k_e_r/lost_alpha/russkaja_ozvuchka_ot_19_04_18_la_dc/47-1-0-3211

Русская озвучка от 19.04.18 LA DC (243 МБ) эта она, тут я читал описание изенений,. Добавили все сторонние надстройки- что они делают? Просто я хочу понять озвучка исправляет какие то косяки, которые влияют на игру или нет?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

bect Вот так примерно выглядит инвентарь версий 1.4000-1.4005. 1.4005 это последняя стабильная с таким инвентарём.

Спойлер

ladc5.thumb.jpg.f42b1bdd48197c497d32bb0c75e81927.jpg

А вот это уже версии 1.4006-1.4007

Спойлер

ladc6.jpg.35b236a6bbca75d63fc05c174a77415c.jpg

Текущий стабильный Extended pack это патч 1.4006 уже 1.5 версии. Содержит исправление вылетов и багов, в том  числе и сюжетных, есть опции оптимизации для повышения производительности. Патч продолжает обновляться.
Два подробнейших списка изменений 1.0-1.5 есть в шапке темы.
В русификаторе исправлена громкость реплик сюжетных диалогов и добавлены недостающие (последнее обновление 10.03.2021). Изменений относительно 19.04.18 не так много, но они есть. Обновлять уже по желанию.


Изменено пользователем DAN_07

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

В разработке находится оружейный пак под рабочим названием STLA WP. В планах добавить коллиматоры из Anomaly 1.5.1 и вообще разнообразить прицелы.
Пока в списке barska ac10632, eot, c-more, mark 4, pn23, specterDR, kobra, 1pn93 magnus, pso1m2, 1p29 tulip, 1p59 giperon, 1p78 kashtan. Прицельные сетки будут закрытыми или открытыми. Система установки прицелов - упрощённая из STCoP.
Оружие из текущего 1.6 PRM, новое пока под вопросом, возможно что-то будет.

Спойлер

 


На данный момент готово оружие стран варшавского договора 17 шт с 7 прицелами на каждом и пока 12 их вариантов в игре.

Спойлер

ss_abakan_(la22_forest).thumb.jpg.ae055871c133b5aafa81be252ea0ae5f.jpg

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Странно, что в последних версиях игры - почти не возможно найти артефакт "Капли". В последние разы, когда я играл в LADC, мне удавалось найти 3-4 артефактов "Капли", из которых 3 штуки я находил в тайниках. При этом в игре есть повторяющиеся квесты принести артефакт капли, но их невозможно выполнить. В более старых версиях игры - это был дешёвый легко находимый артефакт, а сейчас его найти гораздо сложней, чем к примеру "Зрачок" или "Глаз".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
21 час назад, ktoto6 сказал:

Странно, что в последних версиях игры - почти не возможно найти артефакт "Капли".

В начале 2018 был полный ребаланс артефактов. Теперь полностью случайный спавн и капли перестали постоянно выпадать со всех жарок. Но всё ещё есть варианты фармить артефакты с мутантов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
В 17.05.2021 в 14:18, DAN_07 сказал:

В начале 2018 был полный ребаланс артефактов. Теперь полностью случайный спавн и капли перестали постоянно выпадать со всех жарок. Но всё ещё есть варианты фармить артефакты с мутантов.

Я пытался загонять болотных тварей в жарки, но из них в основном появлялись огненные шары, кварциты и глаза.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
17 часов назад, ktoto6 сказал:

Я пытался загонять болотных тварей в жарки, но из них в основном появлялись огненные шары, кварциты и глаза.

Жарки бывают трёх уровней и шанс спавна капель высокий только у самой слабой. Для средних её подниму в 2 раза, т.к. есть ощутимая проблема у вероятностей спавна.


Дополнено 4 минуты спустя

По оружейному паку STLA WP: готовы все 7 PRM моделей нато с 7 прицелами на каждом, внесены необходимые правки и исправления в движок. Осталось пара мелочей до полного теста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Оружейный пак под новым именем STcopes WP практически готов, остались вопросы баланса и прочие исправления с тестов патча PRM 1.6

Спойлер

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Привет всем,будьте любезны, подскажите пожалуйста а есть ли готовая сборка-репак ( простите но с установкой у меня всё очень сложно) , или просто репак той лост альфы к которой тянется душа, то бышь как бы и современная,но без наворотов,так как ПК очень слаб, и в то же время простенькая её версия,что бы можно было спокойно фармить гору артов с монстров умирающих в аномалиях,оружейка желательно по типу вот такой : FWR (ShOC,CS,CoP) & GSC Weapons Remake (CS,COP).Если не в напряг и не затруднит,помогите пожалуйста,чисто по человечески,буду благодарен,спасибо за понимание.

Изменено пользователем Magnymlord@

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу