Перейти к содержанию
pukich47

Ломается спавн в игре с модами

Рекомендуемые сообщения

 

Доброго времени суток! Такая проблема: при игре в любую модификацию (в оригинальной игре такого не замечал) ломается спавн всего. Суть в том, что перестают спавнится предметы, персонажи и мутанты, соответственно не работают скрипты. Лечится сохранением и последующей загрузкой, или сворачиванием и разворачиванием игры. Замечал такое в ЗП с модом Gunslinger, в ЗП с модом SGM и адаптированным Gunslinger, и в ТЧ с OLR 2.5. В первом и втором случае устанавливал по инструкции, в третьем случае качал репак с офф-группы в ВК. Есть ли решение данной проблемы навсегда без сворачиваний и перезагрузок? На всякий случай: ОЗУ 16 Гб. 

Изменено пользователем pukich47

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
8 часов назад, pukich47 сказал:

Замечал такое в ЗП

ЗП вообще один глюк


karavan150.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Это  фича модов.


☠️

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Возможно нашёл источник проблемы. Я иногда включаю demo_record, для того, чтобы обозначить места тайников, и если выходить из него не клавишей ESC, а Enter, то вроде как всё нормально. Хотя возможно это совпадение, что выходя из наблюдения клавишей ESC ломается спавн. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу