Перейти к содержанию

SobolNick

Сталкеры
  • Публикаций

    10
  • Зарегистрирован

  • Посещение

Репутация

13 Нейтральная

Информация о SobolNick

  • Звание
    Новичок

Посетители профиля

1 010 просмотров профиля
  1. Потому что, вот это он есть Рувар, без обид. Всьо что есть в "сливе" - обычне арты и зарисовки, кадры с полей, которые спокойно могли взяться от аутсорсеров или от очередного "взлома" дискорда разрабов и заверение человека, в которого есть личная обида на разроботчиков, что ИГРА ГОТОВА НА 25% МАМОЙ КЛЯНУСЬ. Вот и все доказательства "неготовности" игры и самого НАДЕЖНОГО источника. О какой то уверенности можно было би говорить только в случае слива хоть какого то билда. Билд слили? Нет? А, ну да, я забыл - ИГРЫ ТО ВЕДЬ НЕТ, да. По поводу кризиса. Обвал ведь начался недавно, поэтому, говорить о том, как это повлияет на проекты майков - ещё рано, учитывая, что сталкер в геймпассе и деньги выплатили уже по факту. Поэтому - тут только смотреть, как будут обстоять дела в целом в индустрии. Тем более, мы не знаем суммы сделки за геймпасс
  2. У сталкера есть specular - он запечён в R канале карты _bump.dds. Height тоже есть в _bump#.dds, так как высота используеться для паралакса. А Roughness можна получить инвертировав specular накинув оффсет(что конечно не совсем правильно, но зато не нужно рисовать её вручную). Понятно, что не у всех материалов есть обе карты, очень многие имеют только обычную диффузку
  3. SobolNick

    S.T.A.L.K.E.R. 2 появился в Play Market

    Я мигрировал с 4.26 на 5.0, когда она ещё только вийшла в бетку, а уже потом, по мере вихода превюх, перекатывался на них. Возможно, именно поэтому у меня не сломались бп-шки и все мои кастомное с++ классы спокойно перекомпилировались. Единственное, что у меня отвались - тесселяция, ну с ней понятно - deprecated Не собирал анриал под другие платформы, поэтому, что там с андроидовским сдк и прочими - я без понятия
  4. SobolNick

    S.T.A.L.K.E.R. 2 появился в Play Market

    Перенести с UE4 на UE5 - не стоит ничего, в UE5 полная обратная совместимость с 4. Все "новинки" движка - идут поверх старого функционала. Говорю, как человек, который мигрировал свой проект с 4.7 на 5.0 .