Перейти к содержанию

Рекомендуемые сообщения

 
 

BarmaGlot Пробовал, но там ошибки выскаивают почему-то. Вообще может быть и можно, но я наверное чего-то не знаю 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

бумстик последней версии пойдет на 1.5.2?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

стоит ли переходить на 1.5.2 версию с 1.5.1, я далеко продвинулся уже, и начинать заного..

Изменено пользователем zxcvb

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
21 минуту назад, zxcvb сказал:

стоит ли переходить на 1.5.2 версию с 1.5.1, я далеко продвинулся уже, и начинать заного..

Пока не стоит, мало аддонов на 1.5.2, в основном на 1.5.1 все еще, переходить разве что через пол года.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
2 часа назад, Master_boli сказал:

мало аддонов на 1.5.2, в основном на 1.5.1

Не соглашусь. Как мне думается, любой аддон, если он не затрагивает общие файлы или делает это в формате DLTX, будет нормально работать в 1.5.2. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
49 минут назад, crystal сказал:

Не соглашусь. Как мне думается, любой аддон, если он не затрагивает общие файлы или делает это в формате DLTX, будет нормально работать в 1.5.2. 

Некоторые приходится адаптировать под 1.5.2 туже систему навыков.А dltx для 1.5.2 еще нету  или альтернативы? И еще хотел спросить про mcm он то работает на 1.5.2?

Изменено пользователем Master_boli

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

@Master_boli, да, MCM работает на обеих версиях.
Works with anomaly 1.5.1 and 1.5.2 Introducing Anomaly Mod Configuration Menu


Asus Prime B550-Plus, AMD Ryzen 5 5600x, 32 Gb Kingston Fury DDR-4, Sapphire AMD Radeon RX 6700 XT NITRO+ GAMING OC,
Mucai 2560x1440 IPS 165Ghz, 1x HDD Seagate Barracuda 4Tb, 1x M2 MSI Spatium 1Tb, 1x SSD Crucial BX500 480Gb

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
2 часа назад, Master_boli сказал:

Некоторые приходится адаптировать под 1.5.2 туже систему навыков.А dltx для 1.5.2 еще нету  или альтернативы? И еще хотел спросить про mcm он то работает на 1.5.2?

Вы имеете в виду вот этот аддон: https://www.moddb.com/mods/stalker-anomaly/addons/anomaly-skill-system ? А зачем там что-то адаптировать? Да, он для 1.5.1, но это чисто скриптовая система, файлы самой игры никак не затрагивающая. Возможно, конечно, что в 1.5.2 поменяли вызов каких-то функций, или ещё что-то, и поэтому аддон надо править, но, на мой беглый взгляд, он должен работать "из коробки". Могу ошибаться, впрочем. Из-за кривого деинсталлятора другой игры удалилась вся собственная сборка Аномалии, которую я несколько месяцев собирал. А новую я ещё только делаю, на 1.5.2, к слову, и поэтому проверить работоспособность сего аддона сейчас не могу. К слову, дополнение к этой системе навыков (https://www.moddb.com/mods/stalker-anomaly/addons/skills-expansion-for-anomaly-skill-system) и вовсе требует 1.5.2 уже. Но в архиве есть и старая версия для 1.5.1.

DLTX отдельно для 1.5.2, насколько мне известно, нет, зато есть модифицированные экзешники: https://github.com/themrdemonized/STALKER-Anomaly-modded-exes

Там уже вшита и поддержка DLTX, шейдерных прицелов (Shader based scopes) и Screen space shaders. Я подобными экзешниками от того же автора и на 1.5.1 пользовался, и на 1.5.2 тоже буду. Чего и всем прочим желаю 🙂 

Ну про МСМ уже сказали. Хотя где-то видел утверждение, что на 1.5.2 работает только крайняя на данный момент версия - 1.6.5, но сейчас не могу найти. И проверить - тоже. 1.6.5 у меня точно работает нормально, хотя русский перевод там, конечно, тот ещё...

Изменено пользователем crystal

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

крафт такой медленный, есть какой то аддон для крафта несколько предметов за раз? вроде видел что в редуксе так можно но не могу найти аддон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
5 минут назад, Xedin69 сказал:

вроде видел что в редуксе так можно но не могу найти аддон.

https://www.moddb.com/mods/stalker-anomaly/addons/151-banjajis-crafting-system-improvements

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

crystal спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
15 часов назад, crystal сказал:

Вы имеете в виду вот этот аддон: https://www.moddb.com/mods/stalker-anomaly/addons/anomaly-skill-system ? А зачем там что-то адаптировать? Да, он для 1.5.1, но это чисто скриптовая система, файлы самой игры никак не затрагивающая. Возможно, конечно, что в 1.5.2 поменяли вызов каких-то функций, или ещё что-то, и поэтому аддон надо править, но, на мой беглый взгляд, он должен работать "из коробки". Могу ошибаться, впрочем. Из-за кривого деинсталлятора другой игры удалилась вся собственная сборка Аномалии, которую я несколько месяцев собирал. А новую я ещё только делаю, на 1.5.2, к слову, и поэтому проверить работоспособность сего аддона сейчас не могу. К слову, дополнение к этой системе навыков (https://www.moddb.com/mods/stalker-anomaly/addons/skills-expansion-for-anomaly-skill-system) и вовсе требует 1.5.2 уже. Но в архиве есть и старая версия для 1.5.1.

DLTX отдельно для 1.5.2, насколько мне известно, нет, зато есть модифицированные экзешники: https://github.com/themrdemonized/STALKER-Anomaly-modded-exes

Там уже вшита и поддержка DLTX, шейдерных прицелов (Shader based scopes) и Screen space shaders. Я подобными экзешниками от того же автора и на 1.5.1 пользовался, и на 1.5.2 тоже буду. Чего и всем прочим желаю 🙂 

Ну про МСМ уже сказали. Хотя где-то видел утверждение, что на 1.5.2 работает только крайняя на данный момент версия - 1.6.5, но сейчас не могу найти. И проверить - тоже. 1.6.5 у меня точно работает нормально, хотя русский перевод там, конечно, тот ещё...

Тоесть если я установлю себе на 1.5.2 это 

https://github.com/themrdemonized/STALKER-Anomaly-modded-exes то будут работать dltx моды?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
3 часа назад, Master_boli сказал:

Тоесть если я установлю себе на 1.5.2 это 

https://github.com/themrdemonized/STALKER-Anomaly-modded-exes то будут работать dltx моды?

Абсолютно верно. На сей раз могу поручиться личным опытом. Не далее как вчера проверял.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Что делать когда я сижу в главном меню, и нажимаю настройки и меня сразу же вылетает,  даже не пишет ошибок не каких. Помогите прошуууууууу

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

@nikitos17ror , напиши подробно, что ты скачал, куда установил и как запускал.

- Если игра на системном диске С:\ , запускать обязательно с правами администратора.
- Если в свойствах лаунчера активна галочка "Только чтение", сними её.
- Иногда повреждается файл localization.ltx в gamedata\configs.
Можно удалять localization.ltx, если не поможет, то gamedata целиком.
PS: при условии, что у тебя именно !! ваниль !!, а не сборка с аддонами.

- Если ничего не помогает, скачай RESET.bat , перенеси его в папку мода и запусти. Не вирус, не бойся.
После этих манипуляций игра должна работать. В крайнем случае переустанови мод.

Изменено пользователем NiceDreamer

Asus Prime B550-Plus, AMD Ryzen 5 5600x, 32 Gb Kingston Fury DDR-4, Sapphire AMD Radeon RX 6700 XT NITRO+ GAMING OC,
Mucai 2560x1440 IPS 165Ghz, 1x HDD Seagate Barracuda 4Tb, 1x M2 MSI Spatium 1Tb, 1x SSD Crucial BX500 480Gb

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

подскажите. По данному моду (или репаку) не устанавливается бумстики, так же не открывается спаун меню с ф7. с чем это может быть связано?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

@67dan , BaS предназначен для Anomaly 1.5.1, на версию 1.5.2 оружейный мод необходимо адаптировать.
F7 будет работать, если перед запуском игры в лаунчере была активна галочка Debug Mode.


Asus Prime B550-Plus, AMD Ryzen 5 5600x, 32 Gb Kingston Fury DDR-4, Sapphire AMD Radeon RX 6700 XT NITRO+ GAMING OC,
Mucai 2560x1440 IPS 165Ghz, 1x HDD Seagate Barracuda 4Tb, 1x M2 MSI Spatium 1Tb, 1x SSD Crucial BX500 480Gb

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

NiceDreamer на 1.5.1 и остался, не обновлялся на 1.5.2. насчет Дебаг мод, сейчас проверю

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
24 минуты назад, NiceDreamer сказал:

на версию 1.5.2 оружейный мод необходимо адаптировать.

Глупостей не говорите и не вводите людей в заблуждение. В BaS нет ничего такого, что нужно было бы адаптировать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

@crystal , вы уже проверяли? В discord писали об обратном.

Спойлер

01.png.3847b1cc3b5d5a6398409094b76d2f12.png

02.png.ea6420b163be21870354ee6c74286713.png

 

Изменено пользователем NiceDreamer

Asus Prime B550-Plus, AMD Ryzen 5 5600x, 32 Gb Kingston Fury DDR-4, Sapphire AMD Radeon RX 6700 XT NITRO+ GAMING OC,
Mucai 2560x1440 IPS 165Ghz, 1x HDD Seagate Barracuda 4Tb, 1x M2 MSI Spatium 1Tb, 1x SSD Crucial BX500 480Gb

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
1 час назад, NiceDreamer сказал:

вы уже проверяли? В discord писали об обратном.

Только что специально проверил. Заспавнил себе пару стволов из BaS. ЛЦУ включается и выключается, ПНВ прицелов, где это предусмотрено - включается и выключается. А больше там не работать нечему даже теоретически.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

del


Дополнено 30 минуты спустя

Подскажите, кто знает: как отдельно отключить отображение напарников на hud'е, не вырубая весь hud?

Изменено пользователем Commandor
Решилось

Порядок, Честь, Справедливость.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

@Commandor , наверно сместить отображение напарников за пределы экрана в ui_hud.xml
(или уменьшить их размеры) Smaller companion hud + MCM toggle


Asus Prime B550-Plus, AMD Ryzen 5 5600x, 32 Gb Kingston Fury DDR-4, Sapphire AMD Radeon RX 6700 XT NITRO+ GAMING OC,
Mucai 2560x1440 IPS 165Ghz, 1x HDD Seagate Barracuda 4Tb, 1x M2 MSI Spatium 1Tb, 1x SSD Crucial BX500 480Gb

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
В 17.09.2022 в 14:17, Commandor сказал:

Подскажите, кто знает: как отдельно отключить отображение напарников на hud'е, не вырубая весь hud?

Можно только вместе с отображением того, что на поясе. Настройки - UI/худ - снять галочку с пункта "Показывать пояс/напарников". Ну или, как выше посоветовали, сместить за пределы экрана либо уменьшить размер.

Изменено пользователем crystal

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
1 час назад, crystal сказал:

Можно только вместе с отображением того, что на поясе. Настройки - UI/худ - снять галочку с пункта "Показывать пояс/напарников". Ну или, как выше посоветовали, сместить за пределы экрана либо уменьшить размер.

К сожалению, убрать галку с «Показывать пояс/напарников» не работает на напарников. То есть они всё равно отображаются. Может баг, не знаю.


Порядок, Честь, Справедливость.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу