Перейти к содержанию
v2v3v4

Lost Alpha: Definitive Car Pack Addon

Рекомендуемые сообщения

 
 
16 часов назад, v2v3v4 сказал:

Lagovas94 скорее всего что-то недораспаковал

Скорее всего нужно упаковать обратно. Т.е. сделать, как отдельный мод. Подскажи пожалуйста, какой программой ты запаковывал? И как в случае чего обозвать файл, чтобы его лаунчер читал, как мод?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
   

v2v3v4 Ок. Я про эту программу знаю. Только она распаковывает. А запаковать обратно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Lagovas94 Ну запаковать я не знаю, там нужна отдельная программа, ты собрался делать мод для комьюнити или для себя ? Если для себя то просто создай папку gamedata в директории игры и в неё все архивы мода распакуй

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

v2v3v4 Да для себя. Я небольшие правки хотел внести, но распаковать все файлы игры, такое себе. Лишнее место. Хотел сделать так, чтобы моды можно было класть в папку mods.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Lagovas94 , gamedata рулит ;)

Никогда не понимал этих лаунчисторов)))


На ap-pro с 2010 года.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Lagovas94 ты можешь распаковать нужные архивы и взять нужные файлы изменить их и расположить в папке gamedata.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

v2v3v4 так и сделал, но ругается на отсутствие каких-то файлов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

Lagovas94 покажи что ты распаковывал и какое расположение у измененных файлов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 

v2v3v4 короче говоря, изменил пока пару файлов, игра запустилась. Просто вчера выдавало ошибку:

FATAL ERROR
 
[error]Expression    : xml_doc.NavigateToNode(path,index)
[error]Function      : CUIXmlInit::InitStatic
[error]File          : D:\Lost_Alpha_DC\src\xray-trunk\xrGame\ui\UIXmlInit.cpp
[error]Line          : 173
[error]Description   : XML node not found
[error]Argument 0    : car_gear_static
[error]Argument 1    : ui\car_panel_3.xml

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу